
What’s New in 

PowerPoint 2010 



Upgrade from Office 2007 
to Office 2010 

• For the Spring 2012 semester: all classrooms, teaching stations, and labs were 
upgraded during the semester break to Office 2010 (including Fredericktown and 
Perryville).   

• After the above areas have been completed, we will then be taking appointments 
to upgrade faculty and staff offices, beginning with computer instructors.  Then 
full-time faculty, adjunct, and staff. 

• Home computer/laptop copy can be purchased at the Bookstore.   
• Per Microsoft, each person is only allowed to purchase one copy.  Prices are: 
• Faculty & Staff:  

– $6.50 + tax  (We will send an email as soon as they are available, hoping before Christmas 
Break.) 

• Students:  
– $40.00 + tax (student id's & current course schedule will be required) available beginning with 

Spring 2012 book sales 

• For home copies, activation will be required.    
– A handout with activation instructions will be given at the time of the sale (this is something 

new that must be done or the programs will stop working). 



Manage your files in the new 
Backstage View 

• The new Microsoft Office Backstage view lets 
you quickly gain access to common tasks 
related to managing files such as: 

–  viewing document properties,  

– setting permissions,  

– and opening, saving, printing, and sharing your 
presentations.  



Built in PDF 

• All Office 2010 programs 
include a built-in PDF 
writer to help you save 
documents into the PDF 
format with a click.  

• Earlier, you had to 
download an add-on 
separately but now PDF 
support is native. 

 

http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/adobe-pdf-guide-tutorial/6296/
http://www.labnol.org/software/adobe-pdf-guide-tutorial/6296/


Built in PDF 

• PDF preserves document formatting and is a much 
secure way to send or post documents. 

• When the PDF format file is viewed online or printed, it 
retains the format that you intended (preserving fonts, 
graphics, formatting,etc.).  

• The PDF format is also useful for documents that will 
be reproduced using commercial printing methods. 

• It’s also useful for recipients who do not have Word or 
lower versions to view, they only need Adobe Reader. 

• Important note: before you PDF your file, save it first as 
a document. 

• You cannot edit a PDF file. 



Manage your files in the new 
Backstage View 

• A glimpse of the Info tab in the new Backstage 
view: 



What and where is Backstage view? 
 

• Applies to Access, Excel, PowerPoint, Publisher, 
Visio, and Word. 

• After you click the File tab, you can see the 
Microsoft Office Backstage view.  

• The Office Backstage view is where you manage 
your files and the data about them — creating, 
saving, inspecting for hidden metadata or 
personal information, and setting options.  

• The File tab replaces the Microsoft Office Button  
and File menu used in earlier releases of 
Microsoft Office. 
 



Where is the File tab located? 

• The File tab is the colored tab, for example, 
the blue tab in Word, the red tab in 
PowerPoint, located in the upper-left corner 
of Microsoft Office 2010 programs. 

 



What do I see when I click the File tab? 

• When you click the File tab, you see many of 
the same basic commands that you saw when 
you clicked the Microsoft Office Button  or on 
the File menu in earlier releases of Microsoft 
Office, such as Open, Save, and Print. 



Show me Backstage view 

• Let’s watch a video that shows you more 
about Backstage view at Video: What and 
where is Backstage view (Length: 1 minute, 28 
seconds) 

http://office.microsoft.com/en-us/powerpoint-help/redir/VA101838311.aspx?CTT=5&origin=HA010370584
http://office.microsoft.com/en-us/powerpoint-help/redir/VA101838311.aspx?CTT=5&origin=HA010370584


Compatibility Of .pptx 

• In PowerPoint 2007, Microsoft introduced a 
new XML format (.pptx) which was not 
compatible with the former .ppt presentation 
format.  

• This problem is not there to bother you any 
more, meaning PowerPoint files created in 
PowerPoint 2010 may easily be opened in 
versions of PowerPoint prior to PowerPoint 
2007. 

 



Organize slides into sections 

• You can organize large slide decks to be more 
manageable and easier to navigate by using sections.  

• Additionally, you can collaborate with others to create 
a presentation by labeling and grouping your slides into 
sections. For example, each colleague can be 
responsible for preparing slides for a separate section.  

• You can name, print, and apply effects to an entire 
section. 

• http://office.microsoft.com/en-
us/redir/va101827905.aspx  ( 1 minute, 52 seconds) 

 

http://office.microsoft.com/en-us/redir/va101827905.aspx
http://office.microsoft.com/en-us/redir/va101827905.aspx
http://office.microsoft.com/en-us/redir/va101827905.aspx
http://office.microsoft.com/en-us/redir/va101827905.aspx


Add and name a section 

1. In either Normal view or Slide Sorter view, right-click 
between the two slides where you want to add a 
section. 

2. In this example, in Normal view, right-click between 
two slides, and then click Add Section. 

3. To rename the section to something more 
meaningful, right-click the Untitled Section marker, 
and click Rename Section, as shown below. 

4. Enter a meaningful name for the section. and then 
click Rename (as shown below in Rename a section). 

 



 



Rename a section 

1. To rename an existing section, right-click the 
Untitled Section, and click Rename Section, 
as shown below. 

2. Enter a meaningful name for the section. and 
then click Rename. 



Move/remove a section 
in a list of slides 

 

• Right-click the section that 
you want to move, and then 
click Move Section Up or 
Move Section Down. 

• Right-click the section that 
you want to remove, and 
then click Remove Section. 

 

 



PowerPoint Mobile 2010 for Windows Phone 7: 
Edit and view from your phone 

 

• If you have a Windows Phone 
7, you can use Microsoft Office 
Mobile 2010 to work with your 
files from anywhere—whether 
you’re at work, at home, or on 
the go.  

• PowerPoint Mobile 2010 is 
part of Office Mobile and 
already on your phone in the 
Office hub, so you don't need 
to download or install 
anything else to get started. 



PowerPoint Mobile 2010 for Windows Phone 7: 
Edit and view from your phone 

• You can use PowerPoint Mobile to view and edit 
presentations (including presenter notes) stored 
on your phone, sent to you as email attachments, 
or hosted on a SharePoint 2010 site through 
SharePoint Workspace Mobile 2010.  

• When you edit a presentation via SharePoint 
Workspace Mobile, you can save your changes 
back to the SharePoint site when you’re online. 

 



PowerPoint Mobile 2010 for Windows Phone 7: 
Edit and view from your phone 

• With PowerPoint Mobile, you can view or edit your presentations 
using many of the same tools you’re already familiar with in the 
desktop version of PowerPoint: 

• Customize a presentation by adding or editing notes, or editing text 
in a slide. 

• View SmartArt graphics and other rich formatting, such as tables 
and charts, with high-fidelity. 

• View your presentations in full screen, with rich graphics and 
animation effects. 

• Open and view a custom show (custom shows allow you to adapt a 
single presentation for a variety of audiences). 

• Attend meetings remotely by watching broadcast presentations on 
your phone. 

• Read more about Office Mobile 2010 for Windows Phone 7.  If you 
have Windows Phone 7, get step-by-step help using your phone.  

http://office.microsoft.com/en-us/powerpoint-help/redir/FX010246245.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/XT102053723.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/XT102053723.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/XT102053723.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/XT102053723.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/XT102053723.aspx?CTT=5&origin=HA010336563


Enrich your presentations with video, 
picture and animations 

• PowerPoint 2010 is filled with video and photo 
editing additions and enhancements.  

• Additionally, transitions and animations have 
separate tabs and are smoother and richer 
than ever.  

• And, there are some new photo-based 
additions to SmartArt graphics that may 
surprise you. 

 



Embed, edit, and play a video in your 
presentation 

 • With PowerPoint 2010, when you insert videos into your 
presentations, they become part of the presentation file.  

• No more missing video files as you move your 
presentations around. 

• You can trim your videos, add synchronized overlay text, 
poster frames, bookmarks, and fades to your videos.  

• And, as you can do with pictures, you can also apply a 
border, shadow, reflection, glow, soft edges, 3-D rotation, 
bevels, and other designer effects to your videos. 

• When your video plays back, so do all the effects. 



Embed, edit, and play a video in your 
presentation 

• For more how-to videos and procedures on how to use video in your 
presentations, see the following:  

• Embed a video in your presentation  (1 minute, 19 seconds) 
• Recolor a video  (1 minute, 4 seconds) 
• Apply special effects to your video  (step-by-step instructions): shadows, 

reflections, glow, soft edges, bevels, 3D 
• Add and synchronize text overlays in your video  (2 minutes, 38 seconds) 
• Change the brightness and contrast of a video  (step-by-step instructions) 
• Change the color, style, and weight of a video border  (2 minutes, 43 

seconds) 
• Play your video in a shape  (59 seconds) 
• Start or end your video with a fade effect  (step-by-step instructions) 
• Add a poster frame image to your video  (1 minute, 28 seconds) 
• Set the 'Play' options for a video in your presentation  (step-by-step 

instructions) 
 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010374729.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010375849.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376945.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376948.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376944.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376947.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376946.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376981.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010375851.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010374728.aspx?CTT=5&origin=HA010336563


Trim an audio or video clip 

• Trim your video or audio clips to remove parts 
that are not pertinent to the message of your 
clip and to make the clip shorter. For 
procedures on how to trim video or audio 
clips see:  

• Trim a video clip   (1 minute, 20 seconds) 

• Trim an audio clip  (step-by-step instructions) 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010376982.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382291.aspx?CTT=5&origin=HA010336563


Use bookmarks in your audio and 
video clips 

• You can add bookmarks 
to indicate time points of 
interest in a video or 
audio clip.  

• Use bookmarks as a way 
to trigger animations or 
to jump to a specific 
location in a video.  

• While delivering a 
presentation, bookmarks 
are useful in helping you 
to find specific locations 
in an audio or video clip. 
 

 



Add a bookmark for audio and video clips 

• Use bookmarks to indicate time points of interest in an 
audio or video clip.  

1. Insert a video or audio clip to a slide. 
2. In the audio or video controls below the audio or video 

clip, press play (arrow on the far left of the control panel).  
3.  Tip:   As the audio or video plays, look for points of 

interest.  
4. To indicate a point of interest, do one of the following: 

– If you are working with a video clip, under Video Tools, on the 
Playback tab, in the Bookmarks group, click Add Bookmark.  

– If you are working with an audio clip, under Audio Tools, on the 
Playback tab, in the Bookmarks group, click Add Bookmark.  

 



Remove a bookmark 

1. In the time line, locate and click the 
bookmark that you want to remove. 

2. Do one of the following: 

– If you are working with a video clip, under Video 
Tools, on the Playback tab, in the Bookmarks 
group, click Remove Bookmark.  

– If you are working with an audio clip, under Audio 
Tools, on the Playback tab, in the Bookmarks 
group, click Remove Bookmark.  

 



Link to a video from a web site 

• You can now insert videos to your slides from 
social media web sites such as YouTube, and 
more.  

• Each web site generally provides an embed 
code that allows you to link to the video from 
your presentation. 

 



Link to a video from a web site 

• Locate and copy the embed code, and then 
paste it into PowerPoint.  



PowerPoint To Video Conversion 

• PowerPoint 2010 now lets 
you convert your 
Presentations in to 
Videos.  

• In order to create a video, 
click the Office button 
and then go to the Share 
> Create a Video Option. 

• You can find the full 
detailed guide for this 
process here 

 

 

http://www.addictivetips.com/windows-tips/how-to-convert-powerpoint-2010-presentation-to-video/
http://cloud.addictivetips.com/wp-content/uploads/2009/09/PowerPoint2010Video.jpg


Apply artistic textures & effects to your pictures 

• With PowerPoint 2010, you can 
apply different artistic effects to 
your pictures to make them look 
more like a sketch, drawing, or 
painting. 

• Some of the new effects include 
Pencil Sketch, Line Drawing, Chalk 
Sketch, Watercolor Sponge, 
Mosiac Bubbles, Glass, Cement, 
Pastels Smooth, Plastic Wrap, 
Glow Edges, Photocopy, and Paint 
Strokes. 

• An example of four of the artistic 
effects (From top left to bottom 
right): Line Drawing, Glass, 
Cement, Photocopy.  



Apply artistic textures & effects to your pictures 

• For procedures on using artistic effects with 
your pictures, see link 

http://office.microsoft.com/en-us/powerpoint-help/apply-an-artistic-effect-to-a-picture-HA010355163.aspx?CTT=5&origin=HA010336563


Remove the background and other 
unwanted portions of a picture 

• Another advanced picture editing option 
included in PowerPoint 2010 is the ability to 
automatically remove unwanted portions of a 
picture, such as the background, to accent or 
highlight the subject of the picture or to 
remove distracting detail. 

• To remove the background of a picture or 
other unwanted portions of a picture, see link 

http://office.microsoft.com/en-us/powerpoint-help/remove-the-background-of-a-picture-HA010355182.aspx?CTT=5&origin=HA010336563


Crop your pictures with more precision 

• You can use the enhanced 
cropping tools to trim and 
efficiently remove 
unwanted portions of 
pictures to get just the look 
that you want and make 
your documents pop. 

•  Crop out parts of a picture 
that you do not want. 

• For information on how to 
use the picture cropping 
tools, see Crop a Picture 

 

http://office.microsoft.com/en-us/powerpoint-help/crop-a-picture-or-a-shape-with-a-picture-fill-HA010355164.aspx?CTT=5&origin=HA010336563


New SmartArt Graphic Picture Layouts 

• In this new version of 
PowerPoint, we have added 
a new type of SmartArt 
graphics layout where you 
can tell your story with 
pictures.  

• There are also other new 
SmartArt graphic layouts.  

• Even better, if you have 
pictures on your slide you 
can quickly convert them to 
a SmartArt graphic, just like 
you can do with text. 

 



New SmartArt Graphic Picture Layouts 

• Using this layout to create a SmartArt graphic 
is simple:  

– Insert the SmartArt graphic picture layout.  

– Add your photograph(s).  

– Write descriptive text. 

• There are several different picture layouts to 
choose from. 

 



New SmartArt Graphic Picture Layouts 

• For procedures and more information about 
using SmartArt graphics, see the following:  
– Create a SmartArt graphic 

– Learn more about SmartArt graphics 

– Convert slide text to a SmartArt graphic 

– Convert pictures on a slide to a SmartArt graphic 

– When should I use a SmartArt graphic and when 
should I use a chart? 

 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010354861.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010354757.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010354757.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010354862.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382571.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010379273.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010379273.aspx?CTT=5&origin=HA010336563


Use transitions with 3-D motion 
graphic effects 

• With PowerPoint 2010, you can captivate 
audiences with new, fluid transitions between 
slides that include motion paths and rotations 
in a true 3-D space.  

• For more information about using transitions 
between slides, see the following: 

– Add, change, or remove transitions between slides 

– Set the timing and speed of a transition 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336722.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010377985.aspx?CTT=5&origin=HA010336563


Copy and paste animated effects from 
one object (text or shapes) to another 

 
• The Animation Painter in PowerPoint 2010 allows 

you to copy animations, similar to how you would 
use the Format Painter to copy text formatting.  

• With Animation Painter, you can copy animation 
effects from one object and paste them to 
another object.  

• For more information about the Animation 
Painter, see Duplicate animations with the 
animation painter. 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010370375.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010370375.aspx?CTT=5&origin=HA010336563


Add a screenshot to a slide 

• Quickly add a screenshot to your PowerPoint 
2010 presentation without having to leave 
PowerPoint.  

• After you add the screenshot, you can use the 
tools on the Picture Tools tab to edit and 
enhance the image. 



Add a screenshot to a slide 
• Capture and add screen shots quickly and 

easily to your slides.  

• For more information about adding screen 
shots to your slides, see Insert a screenshot or 
screen clipping. 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010355185.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010355185.aspx?CTT=5&origin=HA010336563


Make your presentations portable  
for sharing 

• By embedding audio and video files directly into your 
presentation, you make it more portable for sharing. 

•  Embedded files eliminate the need to send more than 
one file.  

• You can now have confidence knowing that your 
animated, narrated, multimedia presentation will play 
without a glitch.  

• You'll save disk space and improve playback 
performance by compressing your media files. 

• Additionally, you can save your slide show to a disc and 
then anyone with a standard DVD or disc player can 
watch and enjoy it. 
 



Make your presentations portable  
for sharing 

• Compress your slide show and then share it. 

 



Make your presentations portable  
for sharing 

• For procedures on how to make your 
presentations portable for sharing see the 
following:  
– Compress your media files 

– Turn your presentation into a video 

– Optimize the media in your presentation for 
compatibility 

– Embed a video in your presentation  

– Burn your slide show to a disc 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382163.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336763.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382169.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382169.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010374729.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010382168.aspx?CTT=5&origin=HA010336563


Turn your presentation into a video 
 

• Turning your presentation into a video is a 
new way to distribute and deliver it.  

• When you want to give a high-fidelity version 
of your presentation to colleagues or 
customers (either as an e-mail attachment, 
published to the web, on a CD or DVD), save it 
as a video file.  

• And you can control the size of the multimedia 
file and the quality of your video. 



Turn your presentation into a video 

• For procedures on how to create a video from 
your presentation, see Turn your presentation 
into a video. 

 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336763.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010336763.aspx?CTT=5&origin=HA010336563


Turn your mouse into a laser pointer 

• When you want to 
emphasize a point on a 
slide, you can turn your 
mouse pointer into a 
laser pointer. 

• In Slide Show view, 
simply hold down CTRL, 
click the left mouse 
button, and begin 
pointing. 

• Specify the color you want for 
your laser pointer. 

 



Turn your mouse into a laser pointer 

• For more information about using the laser 
pointer, see Turn your mouse into a laser 
pointer or Always show the pointer during a 
presentation 

http://office.microsoft.com/en-us/powerpoint-help/redir/HA101794344.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA101794344.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010338329.aspx?CTT=5&origin=HA010336563
http://office.microsoft.com/en-us/powerpoint-help/redir/HA010338329.aspx?CTT=5&origin=HA010336563


Equation Editor 
 

• Equation Editor comes in handy 
when you need to add some 
common mathematical equations 
to your documents/presentations.  

• You can also use it to create your 
own custom equations by using a 
library of mathematical functions. 

• This feature was already available 
in Microsoft office 2007 but was 
limited to Word 2007 and Excel 
2007.  

• In office 2010, this feature has 
been added to PowerPoint as well.  

• You may locate the Equation Editor 
under the Insert menu. 
 

 



Broadcast Slideshows within 
PowerPoint 

• Another favorite new 
feature of PowerPoint 
2010 is that you can 
deliver live 
presentations over the 
web from within 
PowerPoint and anyone 
in the world can view 
your presentation using 
a web browser.  

 

http://www.labnol.org/internet/live-presentations-with-powerpoint/10519/
http://www.labnol.org/internet/live-presentations-with-powerpoint/10519/


Document printing made simple! 

• With Office 2010, Microsoft has completely 
revamped the print dialog and it's a tremendous 
improvement. For instance, you can tweak printer 
settings (like page margins, etc.) and preview the 
changes side-by-side. 

http://www.labnol.org/software/printing-documents-in-office-2010/11109/


Protected View 

• All Office 2010 applications, PowerPoint included, 
invoke Protected View for any suspicious documents.  

• Presentations opened in Protected View cannot be 
edited, but they also cannot run macros or call active 
system processes.  

• Protected View prevents malware from using 
PowerPoint as an attack vector. Any file downloaded 
from the Internet (Skydrive excepted) or from an email 
attachment is automatically opened in Protected View.  

• To edit the presentations, simply click the Enable 
Editing button.  

 



Protected View 

• The documents will open normally from this 
point forward, but the initial Protected View 
lets you scan a document before giving it free 
run on your PC. 

 

http://www.notebookreview.com/shared/picture.asp?f=51201


Rich media tools 

• Microsoft PowerPoint 2010 comes with new 
rich media tools.  

• Follow this quick tutorial and see how to 
easily integrate images and video in your 
PowerPoint presentation.  

• Also, learn how to share PowerPoint 
presentations with remote abilities.   
http://youtu.be/TR3gcCrTSzw   (2 minutes, 48 
seconds) 

 

http://youtu.be/TR3gcCrTSzw


Important Note about Office 2010 

• Please remember to activate Office 2010 after 
you install it on your laptop or pc at home. 

• Instructions are included with your purchase 
at the bookstore and posted on the IT page. 

• You may want to also remind your students to 
activate the suite. 

• If you do not activate it, the programs will quit 
running. 


