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Upgrade from Office 2007 
to Office 2010 

• For the Spring 2012 semester: all classrooms, teaching stations, computer 
instructor offices, and labs will be upgraded during the semester break to 
Office 2010 (including Fredericktown and Perryville).   

• After the above areas have been completed, we will then be taking 
appointments to upgrade faculty and staff offices.   

• Home computer/laptop copy can be purchased at the Bookstore.  Per 
Microsoft, each person is only allowed to purchase one copy.  Prices are: 

• Faculty & Staff:  
– $6.50 + tax   

• Students:  
– $40.00 + tax (student id's & current course schedule will be required) available 

beginning with Spring 2012 book sales 

• For home copies, activation will be required.    
– A handout with activation instructions will be given at the time of the sale 

(this is something new that must be done or the programs will stop working). 



Protected Mode 

• Every time you download a document, Office 
2010 will open it in Protected Mode.  

• Note: this message may also appear when you 
open a file from your H drive. 

• It will not allow you to edit the document 
unless document editing is enabled.  

• Click the Enable Editing option to begin 
editing. 

 

 



Restrict Editing 

• Office 2010 offers yet another enhanced 
feature called Restrict Editing. You can launch 
this option from the Review menu. 

 



Restrict Editing 

• Limit formatting to a selection of styles, 
allowing only a particular type of editing 

• Limit users to some specific part of the 
document etc.  

• Once you have made changes, you can click 
Start Enforcement Protection button to apply 
them.  

• You can also disable them later if needed.  

 



Restrict Editing 



Work in Word Anywhere 

• In Word 2010, you have the power and 
familiarity of Word everywhere you need it. 

•  You can view, navigate, and edit your Word 
documents from the browser and from your 
mobile phone without compromising your 
document's richness. 

 



Work in Word Anywhere 
Word Mobile 2010 for Windows Phone 7 



Work in Word Anywhere 
Word Mobile 2010 for Windows Phone 7 

• If you have Windows Phone 7, you can use 
Microsoft Office Mobile 2010 to work with 
your files from anywhere—whether you’re at 
work, at home, or on the go.  

• Word Mobile 2010 is part of Office Mobile and 
already on your Windows Phone 7 in the 
Office hub, so you don't need to download or 
install anything else to get started. 

 



Work in Word Anywhere 
Word Mobile 2010 for Windows Phone 7 

• You can use Word Mobile to view and edit 
documents stored on your phone, sent to you 
as email attachments, or hosted on a 
SharePoint 2010 site through SharePoint 
Workspace Mobile 2010.  

 



Work in Word Anywhere 
Word Mobile 2010 for Windows Phone 7 

• With Word Mobile, you can create or update your 
documents using many of the same formatting 
tools that you already know and use in the 
desktop version of Word, add comments, and use 
the new outline pane to quickly jump to a 
heading or comment. 

• Read more about Office Mobile 2010 for 
Windows Phone 7.  

• If you have Windows Phone 7, get step-by-step 
help using your phone. 

 

 

http://office.microsoft.com/en-us/word-help/redir/FX010246245.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/FX010246245.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687
http://office.microsoft.com/en-us/word-help/redir/XT102053723.aspx?CTT=5&origin=HA010372687


Enhanced Themes 
• Word 2010 now comes with various 

newly enhanced themes.  

• Apply any theme from the Page 
Layout menu.  

• The live previews feature is also 
available by clicking the theme 
buttons.  

• You will see a gallery which represents 
the available themes as thumbnail 
images. 

 



Introducing Backstage 

• The Ribbon contains the set of commands for working in a 
document, while the Microsoft Office Backstage view is the 
set of commands you use to do things to a document. 

• Open a document, and click the File tab to see the 
Backstage view.  

• The Backstage view is where you manage your documents 
and related data about them — create, save, and send 
documents, inspect documents for hidden metadata or 
personal information, set options such as turning on or off 
AutoComplete suggestions, and more.  

•  TIP:   To quickly return to your document from the 
Backstage view, click the Home tab, or press ESC on your 
keyboard. 
 



 



The File Tab 

• Replaces the Microsoft Office Button and the 
File menu used in earlier releases of Microsoft 
Office. 

• Located in the upper-left corner of Microsoft 
Office 2010 programs.  

•  TIP:   To quickly return to your document from 
Backstage view, click the Home tab, or press 
ESC on your keyboard. 

  

 



The File Tab 

• When you click the File tab, you see many of 
the same basic commands that you saw when 
you clicked the Microsoft Office Button or on 
the File menu in earlier releases of Microsoft 
Office.  

• You'll find Open, Save, and Print, as well as a 
new Backstage view tab called Save & Send, 
which offers multiple options for sharing and 
sending documents. 

 



 



The File Tab 

•  TIP:   To quickly return to your document from 
Backstage view, click the Home tab, or press 
ESC on your keyboard. 



The File Tab 
The Info Tab 

• The Info tab displays different commands, 
properties, etc. depending on the state of the 
document and where it is stored.  

• Commands in the Backstage view are highlighted 
depending on how important it is for the user to 
notice and interact with the commands.  

• For example, Permissions on the Info tab is 
highlighted in red when permissions set on the 
document might limit editing. 

 



The File Tab 
The Info Tab 

 



The Background Removal Option 

• Office 2010 has an awesome option called 
Background Removal, which simply removes 
the background of any image. You don’t need 
Photoshop anymore to remove the 
background.  

• First insert the picture in your Word document 
from the Insert > Picture option.  

• Then locate the Background Removal tool and 
get rid of the background.  



The Background Removal Option 

• You can read about this feature in more 
details here. 

 

http://www.addictivetips.com/windows-tips/remove-image-background-in-ms-office-2010-with-background-removal-tool/


The Background Removal Option 

 



New Art Effects in WordArt 
 • Just like other features, WordArt has been 

updated with new colorful art effects.  

• Select the text, then click Word Art and a list 
of all the available options will be displayed. 



New SmartArt Graphic Picture Layouts 

 • The new SmartArt graphics picture layouts tell your story 
with photographs or other images.  

• Just insert your pictures in the SmartArt shapes of your 
picture layout diagram.  

• Each shape also has a caption where you can add 
descriptive text.  

• Even better, if you already have pictures in your document, 
you can quickly convert them to a SmartArt graphic, just 
like you can with text.  

• Using this layout to create a SmartArt graphic is simple: 
– Insert the SmartArt graphic picture layout. 
– Add your photographs. 
– Write descriptive text. 

 



New SmartArt Graphic Picture Layouts 

 



New Artistic Effects 

• You can now apply sophisticated "artistic" effects to your picture to 
make the picture look more like a sketch, drawing, or painting.  

• It's an easy way to enhance your images without using additional 
photo-editing programs.   

• Some of the 20 new artistic effects include Pencil Sketch, Line 
Drawing, Watercolor Sponge, Mosaic Bubbles, Glass, Pastels 
Smooth, Plastic Wrap, Photocopy, and Paint Strokes. 

• Navigate to the following option Insert > Illustrations > Picture.  
• Then browse and select the picture you want.  
• Once the picture is added to your document, then the Picture Tools 

contextual tab is displayed and you will be able to see the new 
Artistic Effects drop down button. 
 



 



Picture Corrections 
 

• You can now transform your images into 
compelling, vibrant visuals by fine-tuning the 
color intensity (saturation) and color tone 
(temperature) of a picture.  

• You can also adjust brightness, contrast, 
sharpness, and blurriness, or you can recolor 
the picture to better match your document 
content and to make your work pop. 

 



Better picture compression and 
cropping 

• Use the new and improved picture-editing 
tools to trim images and get just the look that 
you want.  

• Now you have better control of the image 
quality and compression trade-offs so that you 
can make the right choice for the medium 
(print, screen, or e-mail) that your document 
is used for. 

 



Improved Spell Checks 

• Word 2010 has added some new features to 
its spell checker.  

• Now it will detect the mistake and suggest 
changing the sentence. 

 



New numbering formats 
 

• Word 2010 includes new fixed-digit 
numbering formats, such as 001, 002, 003... 
and 0001, 0002, 0003.... 

 



New Document Navigation Pane 
and Search 

• In Word 2010, you can quickly find your way 
around long documents.  

• You can easily reorganize your documents by 
dragging and dropping headings instead of 
copying and pasting.  

• And you can find content by using incremental 
search, so you do not need to know exactly 
what you are searching for to find it. 

 



 



New Document Navigation Pane 
and Search 

• In Word 2010 you can do the following: 
• Move between headings in your document by clicking on the parts of the document map. 
• Collapse levels of the outline to hide nested headings, so you can work easily with the map even in 

deeply structured and complicated long documents. 
• Type text into the search box to find your place instantly. 
• Drag and drop headings within your document to rearrange the structure. You can also delete, cut, 

or copy headings and their content. 
• Easily promote or demote a given heading, or a heading and all of its nested headings, up or down 

within the hierarchy. 
• Add new headings to your document to build a basic outline or insert new headings without having 

to scroll around in the document. 
• Stay aware of the content being edited by others by browsing the headings that contain a co-

authoring indicator. 
• See thumbnails of all the pages in your document and click on them to move through your 

document. 
 
• Video: Search or move around in a document using the navigation pane: 

http://office.microsoft.com/en-us/redir/va101825265.aspx   (49 seconds) 
 

http://office.microsoft.com/en-us/redir/va101825265.aspx
http://office.microsoft.com/en-us/redir/va101825265.aspx
http://office.microsoft.com/en-us/redir/va101825265.aspx


Improved Translations 
 

• When you turn on the Mini Translator, you can 
point to a word or selected phrase with your 
mouse and see a translation in a small window.  

• The Mini Translator also includes a Play button so 
you can hear an audio pronunciation of the word 
or phrase and a Copy button so you can paste the 
translation into another document.  

• You don't even need the language pack, language 
interface pack, or proofing tools installed on your 
computer to see a translation in that language.  

 



Work on the same document 
at the same time 

• You can work together right within Word. You do not have to send with e-
mail attachments or save draft documents.   

• You can see who else is working with you, and where they are editing.   
• When you open a shared document, Word automatically caches it so that 

you can make changes to it offline, and then Word automatically syncs 
your changes when you come back online.  

• When you must work away from the office, you no longer have to worry 
about saving local copies or manually merging your changes into the 
server document when you return to your office.   

• Multiple authors can edit a single document at the same time and stay in 
sync with each others' changes.  

• Authors can block access to document regions while they are working on 
them. 

• http://office.microsoft.com/en-us/redir/va101848883.aspx  (2 minutes) 
 

http://office.microsoft.com/en-us/redir/va101848883.aspx
http://office.microsoft.com/en-us/redir/va101848883.aspx
http://office.microsoft.com/en-us/redir/va101848883.aspx
http://office.microsoft.com/en-us/redir/va101848883.aspx


Pinning a Document 

• When you click the File tab and then click the 
Recent tab, the Recent Documents list displays 
with the most recently opened documents.  

• If you want a document to remain in the list, 
pin the document to the list by clicking the Pin 
button that displays at the right side of the 
document name.  

• This changes the dimmed gray stickpin to a 
blue stickpin.  

 



Pinning a Document 



Pinning a Document 

• The next time you display the Recent 
Documents list, the document(s) you pinned 
displays at the top of the list.  

• To unpin the document, click the Pin button to 
change it from a blue pin to a dimmed gray 
pin. 

 



Check box content control 

• Now you can add quickly a check box to forms 
or lists. 



Built in PDF 

• All Office 2010 programs 
include a built-in PDF 
writer to help you save 
documents into the PDF 
format with a click.  

• Earlier, you had to 
download an add-on 
separately but now PDF 
support is native. 

 

http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/pdf-writer-in-office-2010/11102/
http://www.labnol.org/software/adobe-pdf-guide-tutorial/6296/
http://www.labnol.org/software/adobe-pdf-guide-tutorial/6296/


Built in PDF 

• PDF preserves document formatting and is a much 
more secure way to send or post documents. 

• When the PDF format file is viewed online or printed, it 
retains the format that you intended (preserving fonts, 
graphics, formatting,etc.).  

• The PDF format is also useful for documents that will 
be reproduced using commercial printing methods. 

• It’s also useful for recipients who do not have Word or 
lower versions to view, they only need Adobe Reader. 

• Important note: before you PDF your file, save it first as 
a document. 

• You cannot edit a PDF file. 



Important Note about Office 2010 

• Please remember to activate Office 2010 after 
you install it on your laptop or pc at home. 

• Instructions are included with your purchase 
at the bookstore and posted on the IT page. 

• You may want to also remind your students to 
activate the suite. 

• If you do not activate it, the programs will quit 
running. 


